Jump to content
  • 0
Tom Klaber

High Detail with Hidden Wall Components

Question

There used to be a checkbox to hide details and wall components in viewports.  This is now gone in favor of the detail level check box.  Disaster.  We use components in all types as a check on our own design, but do not ever want them going out in our drawings because they are not clean enough.  We are though, using the new detail level for our Symbols, and enjoying that very much - but for our plan blow ups - we are forced into showing wall components if we want to see the high-level detail version of our symbols.  


I want the separate checkbox to hide wall components back.  

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0
21 hours ago, Tom Klaber said:

There used to be a checkbox to hide details and wall components in viewports.  This is now gone in favor of the detail level check box.  Disaster.  We use components in all types as a check on our own design, but do not ever want them going out in our drawings because they are not clean enough.  We are though, using the new detail level for our Symbols, and enjoying that very much - but for our plan blow ups - we are forced into showing wall components if we want to see the high-level detail version of our symbols.  


I want the separate checkbox to hide wall components back.  

 

Hi Tom,

Have you tried turning off the component classes in the viewport?

Another trick you can do is to leave the component classes visible but override their fills to None and their Pens to Solid with a zero line thickness. This will effectively hide them in the viewport but display then when you edit design layer through the viewport.

Share this post


Link to post
  • 0

Thanks, Matt,

 

I can not turn them off or hide them as then I will not see the wall at all.  We need the wall to be colored or hatched per our key to distinguish rated walls, new walls, and existing walls.  Unfortunately, the components of these walls are shared, meaning I can not override the as there is no way to do that so they show up white in existing, gray in a new interior, and hatched in rated.  

 

We are in a real pickle. 

I think the only option is to set our symbols so that the low detail is actually high detail and just take the hit in the 1/4" plans.   

 

 

 

Share this post


Link to post
  • 0

Can you send me a simple file with a few of the walls your describing?

As long as the class the wall is in is tuned on, it should show as it did in 2018 if the component classes are off.

Share this post


Link to post
  • 0

Sure enough!

When I am in the design layer - and a component is turned off - I simply do not see it - I mistakenly thought that is the way it worked in VPs too.  This is a fine workaround for now.


Thank you for your help!!!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×