Jump to content

VW2019 Titleblock, date


Ride

Recommended Posts

Hi.  I'm new to VW 2019 from 2016, and I find the new title block features less than intuitive.  I watched a video from Jonathan Pickup, and set up a new title block from scratch.  But, when I go the the sheet data, and change the date, it only changes it for the title block I'm editing.  How do I get it to update all the title blocks?  There must be a way but I'm not seeing it.  

Link to comment
  • 2 weeks later...

@Tamsin Slatter Our workflow is such that we have several files containing sheets for 1 project. Can titleblock project data(eg. date), revision, and issue data be updated across files? ie, can I reference in a titleblock style into 2 different files and update the titleblock from the root file and have the edits show up on the 2 files containing sheets. If not, what would be your recommendation for a work around?

TIA

Link to comment

Hi.  The title block feature on VW2019 DOES NOT WORK...do not install this update!.  I have tried to resolve the issue where when importing drawings from previous versions the title block reduces each of the text areas and they cannot be adjusted back in the symbol edit.  Whether this applies to all symbols I don't know, but I'm sticking to VW2018.

Link to comment

Hi Nikolay

 

I attach a drawing sheet with my standard title block in VW2018.  All works fine with VW2018 but when opening in VW2019 the text boxes reduce and I cannot get them to re-size when I use the edit symbol.  This means that I cannot open any of my previous drawings and print them for clients...not acceptable.  I had this issue with VW2016 or VW2017 but the edit symbol worked and although it was a bit of a pain at least the work around worked.

 

I have been on VectorWorks since MiniCad but I am really getting to a stage where I think VW is not tested adequately before issuing and the yearly updating is putting too much pressure on the tech team...or they are just not thorough enough.  I will probably just not upgrade in the future and live with the bugs.  Better the devil you know!

 

Thanks

 

Jim Naish

VW_test.vwx

Link to comment

Hi Nikolay

 

The issue is with my title blocks not the Title Block Border. My title blocks were set up using a previous VW title block set-up.  If you can see the regular symbol you can presumably see that the text boxes are compressed?  That is the problem.

 

Thanks

 

Jim Naish

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...