Jump to content
  • 0

Windoor Id tool VW 2019 not working



So it seems after updating to 2019 the Windoor ID tool does not work as it did in 2018. Each time I click on a windoor in a wall it gives me the error message "First click must be on a windoor object". After a bit of mucking around I it seems that the Tool works if the Windoor is not IN the wall. Anyone else noticed this? and is there a fix? Or maybe an updated Windoor ID tool plugin to work with 2019?




Link to comment

14 answers to this question

Recommended Posts

  • 0

The Windoor ID tool is doesn't work for me either in VW2019 

The workflow to use the Data Tag tool needs to be a little different to work at the moment, as far as I can tell there doesn't seem to be access to the auto-numbering when placing Data Tags.

The way I found that works for now is to place your tags in a viewport as normal then go back to the layer with the Windoor objects on select one/settings in PIO and update using the 'ID numbers on the drawings to match list' button.Windoor_Tag Example 2018_09_28.vwx

The positioning seems to have no control but you can select the Tags and then use the appropriate align tool.

I've attached a tag style which is probably similar to what you have already tried,  you can also edit the schedule type from the data palette with this version.

Link to comment
  • 0

@ColinW  If you go into your resource browser and Edit your Data Tag / Then edit Tag Layout / Then select the Text you can actually give the text attributes to Auto Increment. 


The only thing I still can't figure out is how to Set the tool to Offset the Tag to one side of the windoor. There is "Auto Placement settings" in the Data Tag Syles but no matter what I change that Value to it doesn't seem to make a difference...@ColinW were you able to fix this?

Link to comment
  • 0

I’ve just got my head around the windoor ID tool so bummed to hear it doesn’t work in 2019.

I haven’t tried the new data tag yet and there is also the VAA Multi stamp tool which links to windoor items tho I haven’t tried that out either.

is the VAA multi stamp not an option?

Link to comment
  • 0

I had this issue in SP3, Julian couldn't trigger the bug on his own computer so it never got properly identified. After a lot of messing around, I found the issue went away if I undocked the snapping palette, it's worth a try!  When SP4 was released, I could dock the snapping palette again without causing the bug, SP5.1 is working ok also.    

  • Like 1
Link to comment
  • 0

Yeah, it's a weird bug. We couldn't replicate it on two different computers with the same OS and VW versions, so it may be specific to certain graphics setups or something similar. Could be why you're not seeing it in SP6 Boh and Jens is.    

Edited by M5d
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...