Jump to content
  • 0
Steevegeez

Windoor Id tool VW 2019 not working

Question

So it seems after updating to 2019 the Windoor ID tool does not work as it did in 2018. Each time I click on a windoor in a wall it gives me the error message "First click must be on a windoor object". After a bit of mucking around I it seems that the Tool works if the Windoor is not IN the wall. Anyone else noticed this? and is there a fix? Or maybe an updated Windoor ID tool plugin to work with 2019?

 

Cheers,

Steve

Share this post


Link to post

6 answers to this question

Recommended Posts

  • 0

I’ve not used the I’d tool but I have been using the new tag tool, have you tried setting up a tag tool for Windoor yet, it works well and can be added in viewports

Share this post


Link to post
  • 0

I had a little bit of a go. But Couldn't figure it out how to offset the ID's and make them auto increment. How did you set it up? Would be interested if it worked well. 

Share this post


Link to post
  • 0

The Windoor ID tool is doesn't work for me either in VW2019 

The workflow to use the Data Tag tool needs to be a little different to work at the moment, as far as I can tell there doesn't seem to be access to the auto-numbering when placing Data Tags.

The way I found that works for now is to place your tags in a viewport as normal then go back to the layer with the Windoor objects on select one/settings in PIO and update using the 'ID numbers on the drawings to match list' button.Windoor_Tag Example 2018_09_28.vwx

The positioning seems to have no control but you can select the Tags and then use the appropriate align tool.

I've attached a tag style which is probably similar to what you have already tried,  you can also edit the schedule type from the data palette with this version.

Share this post


Link to post
  • 0

@ColinW  If you go into your resource browser and Edit your Data Tag / Then edit Tag Layout / Then select the Text you can actually give the text attributes to Auto Increment. 

 

The only thing I still can't figure out is how to Set the tool to Offset the Tag to one side of the windoor. There is "Auto Placement settings" in the Data Tag Syles but no matter what I change that Value to it doesn't seem to make a difference...@ColinW were you able to fix this?

Share this post


Link to post
  • 0

I’ve just got my head around the windoor ID tool so bummed to hear it doesn’t work in 2019.

I haven’t tried the new data tag yet and there is also the VAA Multi stamp tool which links to windoor items tho I haven’t tried that out either.

is the VAA multi stamp not an option?

Share this post


Link to post
  • 0

Ozcad have just posted this.    

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×