Jump to content
Sign in to follow this  
emo

Flat DTM

Recommended Posts

I've just started exploring DTM. I made a few little practice mountains, etc., this morning, and they worked out just fine. Then I scanned in a countour map, traced the contours, and tried to model them. I set the elevation for each contour, and selected 'New DTM,' and everything seemed fine. When I view the 3D_Polys_3D layer in Plan, all the triangles show up. Sadly, when I switch to 3D view and rotate the model, it is all flat. It rotates like a sheet of paper, but all my lovely contours are stuck on the same level. I checked them out in the data layer, and they each have the appropriate (different) Z value. I removed the DTM and re-assigned elevations, and got the same result.

Does anyone know what is causing this and how I can fix it?

I'm running VW 8.5.2 on Mac OS 9.0.4

thanks,

emo

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...