Jump to content
  • 0
David Poiron

VW2019 Space Object issues

Question

I am trying to tie the colour of a space object in 3D to the colour of a specific class. The texture is set to take on the colour of the object in the attributes palette, which is derived from the clad fill colour. This seems to work fine for the 2D graphic attribute of the space object but does not work reliably for the 3D graphic attribute. I am trying to do this through the new space style. Anyone experiencing this? Maybe there is a simpler way to use space styles and I am not getting it.

 

Also, every time I even enter a space style, it resets all of my labels to a default value, even though they are not tied to ! Not sure this one is ready for prime time.

 

And using the space tool for about ½ hour usually results in the the spinning colour wheel (macOS 10.13.6) and the attached message.

Screen Shot 2018-09-25 at 16.12.18.png

Edited by David Poiron

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I am unable to select "pick boundary" in the IOP under the "2D Boundaries & Area" section. I can select it but it does nothing and reverts to manual.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×