Jump to content
  • 0
Greggoid

Render Bitmap Blackout

Question

I often use render bitmaps to test render my lighting in parts of a view.  Lately, I can do one render bitmap in Final Quality or any other style other than open GL, but if I try to do another, It renders for 3-5 seconds then says rendering complete with a big black box. See attached screenshot.  Now, it will keep doing this unless I restart vectorworks.  Upon restart, I get one more bitmap, but then the problem persists.  As you can imagine, restarting constantly after making minor tweaks on things like lighting strength or glow settings really messes with one's workflow....

Help?

 

Thanks,

Gregg

Screen Shot 2018-09-20 at 9.02.45 AM.png

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

This issue shares the same cause as this issue:

We are tracking it actively. So far I have not had it resurface in 2019.

Share this post


Link to post
  • 0

Thank you Jim, It does make me feel better to see this is happening not just to me.  I am in 2018, and we will probably update to 19' in a few months.  We usually wait till the first SP comes out before adopting company-wide.  Not overly excited to see jnr has experienced this in 19 as well...

Share this post


Link to post
  • 0

I was sort of forced to migrate to 2019 because the screen redraw in 2018 was so crappy and slow that I was unable to work on a large project.  The "black window of death" as best I can tell is a fuction of how the software is using the graphics card. In 2019 if I do a bunch of rerendering of viewports (sections in particular) then go back to render a perspective with custom renderworks, it bombs out processing indirect lighting, then renders the scene, which of course is black. A 3GB graphics card and 64 mb of RAM should be enough to handle this.

In other news, while moving around (zooming, panning etc) has improved in 2019, sheet graphics have gone haywire in converted files.  Section viewports are particularly buggy.  Today's headlines are that even the design layers have now lost their mind (classes rotated, layers showing up where there are turned off, etc).  Saving, restarting vectorworks 5-6 times a day is BS. What I want to know is after years of this crap, why the company is still unable and I suspect, unwilling to change its business model to give the engineers time to kick the tires a lot harder before foisting this on us.  The hell bent race to push out the latest bling is not what the majority of users want. They are not listening. Post after post is a demand for STABILITY. Improve what's there but make sure it works.

UGH

  • Like 2

Share this post


Link to post
  • 0

Same issue here in 2019. Everything worked fine in 2018.

@Jim Wilson - please bump this to the top of someones list to resolve, cause restarting software many times a day is not a workaround especially since it's been around since 2016

  • Like 1

Share this post


Link to post
  • 0
39 minutes ago, kklik said:

Same issue here in 2019. Everything worked fine in 2018.

 

 

39 minutes ago, kklik said:

it's been around since 2016


To clarify, you have the issues currently in 2019, but did not have them in 2018, however you also had them in 2016 and 2017?

Share this post


Link to post
  • 0

Hi Jim,

To clarify - I didn't have this issue since 2016 - but the post you referenced in your message in this thread flagged the problem in 2016. I was trying to re-iterate a point in another post to this thread that issues seem not to be addressed in consecutive releases in favour of adding bells and whistles in the newest version.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...