Jump to content

Fixtures not Showing Up?


Recommended Posts

Hey! It's me again!

 

I have another question/challenge. When I finish drawing my lights out on vectorworks and I import it to vision, my Wybron Nexeras don't seem to show up.

I've checked out the fixture modes and made sure that this instrument was compatible with vision.

Btw, as I have said in a previous post, I am new here, so any direction would be helpful!

 

Hope I didn't bother!

Link to comment
  • Vectorworks, Inc Employee

Are you using the CDM or Tungsten Nexeras? And are these the Wide Nexeras??

I may not be able to help as much with this one, but I would try clicking Help->Update Libraries to ensure that your copy of Vision has the latest content 😉

Link to comment
4 minutes ago, bbudzon said:

Are you using the CDM or Tungsten Nexeras? And are these the Wide Nexeras??

I may not be able to help as much with this one, but I would try clicking Help->Update Libraries to ensure that your copy of Vision has the latest content 😉

 

I have updated my vision 8D 

It shows up in my patch, but not on the rendering itself. 

Edit: Also doesn't show in Scene Graph

 

1.PNG

 

2.PNG

Edited by Cadesence
Link to comment
1 minute ago, Edward Joseph said:

Are you seeing anything in the Vision window at all? Any geometry, truss, anything?

Are these lights listed in the scene graph if you expand ROOT?

 

 

I'm seeing most of my file, I have the set, and the rest of my fixtures, it's just the nexeras that aren't showing up.

The nexeras themselves are not listed in the scene graph if I expand ROOT.

 

3.PNG

Edited by Coleen Apostol
Link to comment
  • Vectorworks, Inc Employee

Yep! We looked over it and figured out what's wrong. It was our error - that fixture was made for Vision a long time ago, and was overlooked when we renamed everything to work with newer versions of Vision. 

 

The fixture team is working on a fix and as soon as it's done, I will send you an email with instructions on how to update that fixture.

Link to comment

I'm having the same issue.

In my model, I have the current list:
10 - Martin Rush PAR2 RGBW Zoom

6   - Martin Mac Quantum Wash

4   - Martin Rush MH1 Profile Plus

2   - Martin Rush MH5 Profile

3   - Martin Rush MH6 Wash

6   - Martin Rush MH6 Wash CT

 

Everything looks fine and dandy in VW but when I send it to Vision18 all I see are the 6 Quantum Wash and the 3 Quantum MH6.

I've tried a few things already including updating the library but all I see is geometry.

 

 

Screen Shot 2018-09-20 at 12.05.15 PM.png

Link to comment
  • Vectorworks, Inc Employee

Hey Zeke, this is likely a separate issue. 99% of the time when fixtures don't show up in the patch window or the scene graph, but you can see the geometry - they have no fixture mode assigned in Vectorworks. Not assigning a fixture mode in the object info palette will make the fixtures come over as simple 3d geometry. 

Link to comment
1 hour ago, Edward Joseph said:

Yep! We looked over it and figured out what's wrong. It was our error - that fixture was made for Vision a long time ago, and was overlooked when we renamed everything to work with newer versions of Vision. 

 

The fixture team is working on a fix and as soon as it's done, I will send you an email with instructions on how to update that fixture.

 

That's wonderful! Thank you so much for your help!

Link to comment
5 hours ago, Edward Joseph said:

Hey Zeke, this is likely a separate issue. 99% of the time when fixtures don't show up in the patch window or the scene graph, but you can see the geometry - they have no fixture mode assigned in Vectorworks. Not assigning a fixture mode in the object info palette will make the fixtures come over as simple 3d geometry. 

I see, the interesting thing is that even though I'm entering fixtures from my VW library there are no modes on lights like the Rush MH5 Profile even in the browse window.

 

Link to comment
  • Vectorworks, Inc Employee

If the Fixture ID does not match up to the Vision name of a fixture, the mode will stay blank.  for VW2019 we went through and changed them to match, though looks like we may have missed a few.  When going through thousands of lights, that can happen.  if you find ones that do not match, but find it in the Modes drop down, let us know so we can fix it.  And of course, if there is no Vision data for a fixture, it will not populate.  we are slowly adding to the fixtures in both software, but it does take time.

  • Like 1
Link to comment
  • 9 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...