Jump to content
Sign in to follow this  
Jim Smith

Not Impressed

Recommended Posts

So I maybe dumb but I would like to know what is happening. I load samples onto a portable drive, VW 10 files, PDF's, JPEG's. I take the drive to a prospective new client, the drive mounts via USB in the G5's keyboard, the files are all there but; everything is grey!

I load the VW files onto the desktop, they don't launch! I try to open the files from the programme (VW11 on a G5 OSX): nothing! try a batch convert; NOTHING!!!! What the %+@# is going on? I have never been so stuck in the eye by a computer problem.

Files made in VW10 on a G3 with OS 9, try to open in VW11 on a G5 OSX.

Share this post


Link to post

I am guessing here, but I vaguely remenber Katie saying something about VW not being able to open a file off of a CD. The solution is to copy the file to the computer's hard drive and then open it.

Share this post


Link to post

Thanks, but I did load the files to the desktop; is this an OSX thing or a VW11 thing? I was not able to launch the PDF's or the JEPG's either.

Share this post


Link to post
Guest

How are you trying to open the files on the desktop?

Are you goinig to File>Open, double clicking on them, dragging them over the VW icon in the dock, etc. ?

Do the files have a VW icon on them ?

Share this post


Link to post

Once the file was loaded on the desktop I double clicked. I do think there was a VW icon, nor was there a PDF or JEPG logo. I also attemped to open the file from the programme, without success.

Thoughts?

Share this post


Link to post

Jim,

Simple question.

Did you eject the Keydrive from your desktop before removing it from the the computer you loaded the information on to the drive?

Sometimes if you just unplug before ejecting it the directory data isn't writen properly, and the files won't work.

Share this post


Link to post

Jim; There is a difference between a portable drive mounting on the desktop and the contents of that drive being copied to the computers hard drive.

It sounds like you have not copied the VW files to the hard drive. Selecting the Icon on the desktop will direct you to the contents of your portable drive.

If you drag the contents of your portable drive to the hard drive icon, those files will copy to the hard drive.

Share this post


Link to post

quote:

Originally posted by Kevin:

...something about VW not being able to open a file off of a CD...

Wasn't that a matter of not being able to open a read-only file (as all files on CD's are)? And is Jim talking about a portable CD drive? That seems unlikely, since nearly all computers have built-in CD drives. It sounds like he's talking about a USB flash drive -- a memory chip inside a case the size of a chewing gum pack, with a USB connector on the end.

As far as opening a file on a USB flash drive, I do that all the time (on PC's). The only problem with it is that you can't remove the USB drive until you quit VectorWorks.

Of course, if the file on the flash drive is tagged as read-only, or if the drive itself has a lock on it or write protection, then it would be just like trying to open a file on a CD.

In any case, your point about the difference between copying files to the hard drive and just setting up a shortcut (is it called an "alias" on the Mac?) on the desktop is well-taken. That would solve Jim's problem if the flash drive is locked.

Share this post


Link to post

As I originally said, "I am guessing". Since Jim is not having sucess here, it seems a logical step to try and copy the files directly to the same drive that VW resides on. It can't hurt and may end up being the solution. If it is not the solution, then at least you can cross that off of the list of possibilites.

Share this post


Link to post

OK, so here?s the deal: a ?Lexar? 35mg USB drive is what I used. The files were saved in OS9 . I have moved files to and from other systems in the past (both OS8 and OS9). From both of these old systems one can open files from the drive. The files were not available in OS X. The drive?s contents were saved to the hardrive and moved to the desktop on the OS X machine; still no work.

So is it the drive, or is it some ?issues? between VW10 and 11? My suspicion is the drive & OS X; but then why would it mount and show ?greyed? files? Confusion, thy name is Jim.

Share this post


Link to post

jim, try adding .mcd at the end of the file name.

I know this sounds like a windows solution, but I've seen OS X get pretty picky about those extension too.

Share this post


Link to post

I use a 64M flash drive to move files between a MAC OS9 beige g3 desktop, a G3 powerbook in OS X and a Dell PC Pentium IV all the time and never noticed any of the problems mentioned above. I have VW 10 at home on Mac and VW 11 Windows on my work PC .... again.... never noticed any problems ..... just lucky I guess.

Share this post


Link to post

Jim, I have problem with weird icons once in a while and can't get a file to open. The solutions is to "get information" > "open with" and select the correct program. If it's not listed go to other and navigate to it.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...