Jump to content
nwfonseca

Stop seeing grid through objects

Recommended Posts

Hi, I was wondering if there was a setting where you cant see the ground grid through 3d objects. It is very disorienting having the grid floating on top of or seen through the objects. It makes it that I can't tell if the objects are on top of the ground plane or below it. I've worked in a lot of 3D programs but I am new to 3D in VW, so far it feels a bit clunky.

Share this post


Link to post

@nwfonseca It sounds like you have the grid turned on in your Smart Cursor Settings.  In order to turn off the grid do the following:

 

-Go to Tools>Smart Cursor Settings

-Choose Grid

-At the bottom there is a Grid Options box to show/not show grid, if you uncheck the Show Grid option that should get rid of the grid while in 3D views.  Keep in mind that the grid will also not be visible in 2D either.

 

I hope that helps solve your issue.

Share this post


Link to post
4 hours ago, nwfonseca said:

Hi, I was wondering if there was a setting where you cant see the ground grid through 3d objects. It is very disorienting having the grid floating on top of or seen through the objects. It makes it that I can't tell if the objects are on top of the ground plane or below it. I've worked in a lot of 3D programs but I am new to 3D in VW, so far it feels a bit clunky.

 

If you're working in a 3d view, then render your model in OpenGL (View>Rendering>OpenGL) to have it appear solid. Note that 3d objects always appear transparent in Top/Plan view in VW.

 

You can set VW to do this automatically when you switch into a 3d view if you want. Go to Tools>Options>Vectorworks Preferences on the 3D pane and set "Render mode when changing from Top/Plan to a 3d View" to OpenGL.

 

Kevin

 

Edited by Kevin McAllister

Share this post


Link to post

Thanks guys, I finally figured out how to turn of the grid. I am working in OpenGL as working in wire frame is very disorienting. I don't mind having a grid while in 3D "I am used to it in Rhino" but it seems in VW the grid shows through the objects (or floats in front?). I am used to having the grid under and behind objects. which gives a sense that the objects are not floating but are grounded. In any event, I found the button to hide the grid hidden in a menu as per the norm with VW.

Share this post


Link to post

Hi @nwfonseca, I provide Tech Support for New Zealand users and am currently assisting someone who has provided me with a file that exhibits this too (the Reference Grid displays in front of all objects even when rendered in OpenGL and despite the objects being above the ground plane). This issue does not occur in any 'new blank document' even if I mimic the file settings nor if I paste in the entire contents from his document, nor if I import them via Design Layer import, so I think their file (and likely their default or template file) is corrupt. 

 

I presume you've resolved this issue by now, so I'm commenting here in case this info benefits you or other users in future. 

 

Have you since resolved this? What worked for you? If this grid issue persists for your please open the test file I've attached and see if it occurs with that then report back. 

 

Thanks! 

Jeremy 

Superimposed Reference Grid verification file.vwx

Share this post


Link to post

I did figure this out once. What I think I did was turn off unified view. There should be a button on the top tool bar to the left of the 3D view drop down menu.

Capture.PNG

Edited by nwfonseca
didn't upload image properly

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×