Jump to content
kenpayson

Need glazing to be clear and it shows up opaque

Recommended Posts

I created windows and doors intended to have clear glass. The glass shows up opaque in open GL. I tried making the glazing class 'Glass-Clear' with no fill for that class. I tried having no fill for the object, but that only makes the sashes clear, the glass remains opaque. I tried 'None' for the glazing class in the settings. Nothing works. I tried importing a clear glass window from another file, but it shows up clear in the original file and opaque in the new one. 

 

I solved this in the past and can't remember how. 

 

Any and all suggestions will be appreciated. Thanks,

Share this post


Link to post

check your open GL options to see if use texture is on.  it is at the bottom of the render dropdown.

Share this post


Link to post

I think I had a similar problem in the past with Windows because

the Glass Class was not set to use Class Attributes or Texture attributes.

Share this post


Link to post

Also, make sure that your glass texture has the necessary attributes to be clear. You can find the texture and the means to adjust its settings in the resource manager.

Share this post


Link to post

What is your percentage for transparency? if past 100%, then objects show solid in OpenGL but look super in renderworks 

Share this post


Link to post

Thanks for all the help - I reopened the file and set the glazing-clear class on and it seems to have worked this time.

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×