Jump to content
ccw

Wall Component Problem

Recommended Posts

I added a small component to a wall style and it does not go all the way to the edges of the connecting walls. It falls short, and I am not sure what is causing this. What do I need to change to make it be continuous on all connecting walls?

WallProblem.jpg

Edited by ccw

Share this post


Link to post

Is there a setting that controls the horizontal offset of a component/material? I see the vertical offset but not horizontal. It does this all the way around the structure.

Share this post


Link to post

Just a wild stab... after adding the wall component did you apply the Remove Wall Breaks Tool to to the corner and then rejoined? 

Share this post


Link to post

Don't think I did but not sure. Will have to look into that later when I get home.

Share this post


Link to post

Using the Remove Wall Breaks tool and then rejoining worked. Thank you, RGyori. However, why doesn't this just automatically work?

Share this post


Link to post

@ccw, glad it worked. I do agree with you that using the Remove wall Breaks tool is a hack. It really shouldn't require the extra steps.

Share this post


Link to post
27 minutes ago, RGyori said:

@ccw, glad it worked. I do agree with you that using the Remove wall Breaks tool is a hack. It really shouldn't require the extra steps.

I agree, I had to go back and redo every exterior corner connection which was a lot of wasted time I could have been doing other things with the design.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×