Jump to content

Hello Community!

This Thursday, October 21st, from 6 pm to 7 pm EDT, we will be performing an update on the Vectorworks Community Board. During this time, the site will be unavailable.

macOS Mojave (10.14) Compatibility


Recommended Posts

Here you go @dtheory 

 

Cheetah

ABC2DC2C-FAF7-4EEC-938B-6385B4492E93_mw800_s.jpg

 

Puma (Pete Puma)

9a9ac4429b46e0d14b6b2107113ac2e2.jpg

 

Jaguar (with John Steed of the Avengers )

2D689E2100000578-0-image-a-13_1444851889233.jpg

 

 Panther 

514AXPS9GQL._SY445_.jpg

 

Tiger, Tony the Tiger

f14d081e66dcc645bdc55b9fcd7ab9a6--frosted-flakes-s-toys.jpg

 

Leopard (Za Za Gabor)

hbz-leopard-gettyimages-88803788.jpg

 

Lion (Snagle Puss the cowardly lion)

07_drtoon_snagglepuss_jpg-magnum.jpg

 

Maverick

fd00a7d6cd323de947c53b64989a9e66.jpg

 

 Yosemite (Sam)

hqdefault.jpg

 

 

El Capitan ( Zoro's foil, pun intended)

monastario.jpg

 

High Sierra

51OQxvs4AXL._SX425_.jpg

Edited by Jim Smith
  • Like 2
  • Laugh 2
Link to comment

Some users in our office seem to be having trouble with the batt insulation tool since updating to Mohave 10.14.3. The users who are experiencing problems have VW 2019. Whenever the batt insulation tool is used, or an existing batt insulation object is moved the whole program freezes and needs to be shut down. I use VW2018 and haven't updated. I'm a little gun shy about updating my OS since we had so many issues last year with the Mohave update.

 

Has anyone run into this? Just want to make VW aware so we can resolve this. We use the tool quite a bit.

Link to comment
  • Vectorworks, Inc Employee
20 hours ago, Mark Aceto said:

@Jim Wilson , did SP3 remove the 4-core limit?


It has not yet. I haven't had a chance to ask Engineering why, I will do so. However ( a personal hunch) it might be something they reserved for a full version release because of the level of testing required for it.

Link to comment
  • Vectorworks, Inc Employee

I am genuinely happy to hear things are working better for folks especially on Mojave. After the feedback I've gotten from Sp3 I am now personally comfortable with advising users to update as well. It's going very smoothly. 

Now to work on making it even smooooother. 

 

  • Like 1
Link to comment
5 hours ago, Sky said:

@SVA Architects I have the old late-2013 Mac Pro with AMD FirePro D300 2048 MB, 3.5 GHz 6-Core Intel Xeon E5 and 64 GB 1866 MHz DDR3. Do you think these specs are still sufficient? This thing is 5-years old but still seems to work great...

 

I am running on a similar machine but with the dual d700s. I ran my 2008 Mac Pro until I got a used 2013 one earlier this year. They are tanks. If you need to you can take it up to 128g ram and there’s a 10 core processor upgrade. Sure a maxed out iMac pro might do better but unless you’re pushing the boundaries of 3D biz you’ll likely be fine for a year or two. Just doing basic BIM I’d say you’re likely good until 2022. 

  • Like 1
Link to comment
  • 4 weeks later...

I don't buy the comments about VW warning not to upgrade.  As others have said, I don't spend my time pourimg over the VW forum.  They could have sent a note to all license holders - they can send an automatic update notice, can't they?

 

But there is a bigger problem. VW/Nemestchek has gotten very greedy.  They want to force you to spend $1500/year for trivial upgrades.  I have been using their CAD programs since about 1990 and they have gotten progressively worse about forcing upgrades.  

 

This year I have opted out. Then I found out from a support tech that VW doesn't intend to do any more Mojave compatibility fixes to VW18.  Feature upgrades is one thing, but fundamental usability fixes are another.  VW has become very user unfriendly.  I can make VW18 do what I need on Mojave with many workarounds I developed over the years, but I don't think they will ever see any more of my money.

Edited by BenG
Link to comment

@ptoner i must say, BenG is right. our office is planning to change to one of the big and really reliable cad software houses.

VW is getting worse and worse. and more expensive without any real improving - if so, then only a very delayed adaptation to new operating systems.

you cant use any so called update before service pack 3 - better 5

what a company philosophy is that?

 

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...