Jump to content
  • 0
atomicmike

vectorworks 2016 processor bog down when entering or exiting groups

Question

I have been having an issue with vectorworks 2016 when dealing with grouped objects.  certain groups can be edited very quickly, but many are requiring the 

computer to think about it for several minutes when I attempt to enter or exit the group of parts.  This has been making me crazy for several months now.  

I am running VW on a 2013 mac pro 12 core 2.7 GHz processor with 64 GB of ram and an AMD fireproof d700 6144 MB graphic card.  

This is happening so often that it is wasting an hour or more a day waiting for the program to complete these operations.  Is anyone else having issues like this?

 

most of these files are quite large, 100+ Mb or more

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

If you save a copy of one of those files as a test, theb break apart the top 2-3 levels of groupings, does the delay stay afterwards or is it only present when the groups are whole?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...