Jump to content
Scott61

Disappearing columns

Recommended Posts

I have drawn a series of columns, and simply drew one side copy and pasting from the original column, then mirroring them over to the opposite side.  As I was drawing I noticed that I had duplicates of all the columns.  As I am learning the program I figured it was my mistake and deleted the duplicates and went on, all was as it should be after I deleted the duplicates, 6 columns each side.  

 

Now the issue.... I am suppose to have 6 columns each side, but in plan and axon I have 4 on one side and two on the other...but in elevation I have all 6, both sides!  Why would they appear and disappear like that?  They are all same layer and same class.

 

Thanks for help!

Elevation.png

Plan.png

Axon.png

Share this post


Link to post

Uploads keep failing, the file is only 101.7MB, are there other ways to get you the file?.  Thanks 

Share this post


Link to post
41 minutes ago, Scott61 said:

Uploads keep failing, the file is only 101.7MB, are there other ways to get you the file?.  Thanks 

 

I would delete the extraneous information in the file not needed for troubleshooting and make sure the file is rendered in wireframe before saving.

Kevin

 

Share this post


Link to post

Deleted everything except pertinent layer and still get error -200.  Is there an index of codes?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×