Jump to content
  • 0

Unnecessary page break


So, I am running Vectorworks Spotlight 2018 for a lighting design, and the page size is an Arch C. My viewpoint of my plot and the symbol key are currently being separated by a page break. The sheet layer is the correct measurement for an Arch C, so I don't understand why the page is split in two, and I can't find a way to get rid of it.

Share this post

Link to post

1 answer to this question

Recommended Posts

  • 0

You probably need to change you printer settings and page orientation. You can do this from page setup.


You can also turn off the page breaks from page setup if you find them distracting.

Share this post

Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114


© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

  • Create New...