Jump to content

Recommended Posts

Hello

 

I am using a rig of GLP GT-1's. I have downloaded the latest GLP fixture library from Service Select but when using this fixture it does not have a fixture mode to use in Vision. 

 

Can anyone help with this?

 

Cheers,

 

Dan

Share this post


Link to post

run the update in Vision, it should be available.  you may have to manually change it in your drawing after you run the vision updater.

  • Like 1

Share this post


Link to post

Hi Rob

 

I have run the Update Vision and Update Library commands within Vision and still the same issue. Could this be because I can't get the GT-1 fixture library in Vectorworks?

 

Cheers

Share this post


Link to post

Hey guys

 

Just to update, I have run Update Libraries within Vision and while running Vision as administrator in Windows and it is still missing. 

 

Cheers,

Dan

Share this post


Link to post
On 6/22/2018 at 3:56 PM, DBLD said:

Hey guys

 

Just to update, I have run Update Libraries within Vision and while running Vision as administrator in Windows and it is still missing. 

 

Cheers,

Dan

 

Hey Dan,

 

As a guess, there's probably an antivirus or firewall somewhere blocking the update. It could also be the user account control. Microsoft has done a lot of weird things with permissions and a lot of settings can get changed when they update. If you could, send me an email tech@vectorworks.net and I can send you some instructions for updating manually.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×