Jump to content
  • 0
mhueskethomas

Database Exchange

Question

I'm having an issue in VW2014 with my database exchange translating windows characters. Is there a way to change the text encoding in VW to Windows ANSI and not Macintosh?

 

Thanks

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0
On 6/15/2018 at 9:05 PM, mhueskethomas said:

I'm having an issue in VW2014 with my database exchange translating windows characters. Is there a way to change the text encoding in VW to Windows ANSI and not Macintosh?

 

Thanks

Are the database and your Mac using the same fonts? It could be that a font is being used that is not available on your Mac  or has a different character mapping. What exactly is the translation issue? Are you getting boxes, crosses, question marks, blanks, incorrect characters or something else instead of what it should be?

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...