Jump to content

zooming out/ line weight ?

david p

Recommended Posts


I just noticed the same thing that you described, with version 11 of the Viewer on Windows. I haven't bought the upgrade yet; I assume that the full program displays the same way. Previous versions don't do this. But in v11, thick lines become extremely thick -- cartoon-like -- when zoomed out (not in), just as in Autocad (with "Display Lineweight" selected).

But fortunately selecting (not de-selecting) "Zoom Line Thickness" in Vectorworks Preferences gets rid of that Autocad-like feature.

[ 09-24-2004, 02:40 PM: Message edited by: jan15 ]

Link to comment


Autocad now supports object lineweight, beginning with version 2000. The user can choose whether to display the different lineweights that have been assigned to objects (as in VectorWorks), and also can choose how much emphasis to give to the different line weights. But it you choose enough emphasis so the lineweights read properly when zoomed in, then the heavier ones become ridiculously thick when zoomed out, making the drawing unreadable.

That same thing happens in VW Viewer 11 when I DON'T select "Zoom Line Thickness". Could it be that you've had that preference ON until now, and it got turned off somehow?


Do you mean it doesn't happen even with "Zoom Line Thickness" off? And with some fairly thick lines in the drawing? Maybe this varies between operating systems. I'm on Windows. Or maybe it varies between different versions of Quicktime?

Link to comment


To take a screenshot on a Mac type: "COMMAND+SHIFT+4". After typing the key sequence your next mouse click starts a marquee. Then drag the mouse to the opposite corner and let go. You will hear a click (like a camera). Your screenshot will be on your desktop entitled "picture 1", "picture 2", etc.

To solve your problem try turning off the options"Hardware Accelerated 2d Navigation" and "Use Vector Caching". I had the same problem when scrolling from side to side and this seemed to fix it.

Hope that helps

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...