Jump to content
  • 3
Kevin McAllister

Web View 2019 - Wishes

Question

Posted (edited)

Hello,

 

I am again trying to use Export Web View as a communication tool to share a design with a client. I have had mixed results in the past. There are some good new features but there's still a long way to go to make it really useful. Here are a few thoughts based on my experience -

 

  1. I'm trying to share a "white model" of a set design. My VW model currently has no textures or colours assigned to it and Export Web View has an export white model option so this should be easy. Unfortunately the default settings result in a model that's so white the geometry is indistinguishable. Its just a big overly exposed white blob.
  2. To help add definition I tried adding ambient occlusion (helps a little) and draw edges (looks awful and only draws some of the edges).
  3. The biggest help was adjusting the lighting options in the web view interface. Problem is I need to be able to adjust and set these options permanently. Asking a client to manually adjust these settings each time they open the model in a web browser is a no go situation. The "display shadows" option is super helpful. The "light direction" graphic and interface is esoteric at best.

 

Exporting a white model should just work and look great without having to mess around with various export options or, even worse, web view options in the web view environment.

 

In general, it would be way better if web view took its clues from the OpenGL options I have set up in VW rather than having to choose all these options again on export. The options are basically the same and I've already set them. If we end up with OpenGL render styles and Ambient Occlusion gets moved to where it should be in the OpenGL options, as has been wished for, it would be a much more fluid way to export.

 

 479059500_ScreenShot2018-06-10at7_42_07PM.thumb.png.e0f424a6f0491b7eb5b5c8c2e8105d3c.png1111075281_ScreenShot2018-06-10at7_42_37PM.thumb.png.d9c990a6dcd69fdbb51a4e98b07313fb.png

 

Thanks,

 

Kevin

 

Edited by Kevin McAllister
Grammar
  • Like 2

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0
Posted (edited)

@Kevin McAllisterHi, not at computer but I recall you can turn on shadows and move the sun around to get model to look better. Also clip cube option also works. I was using iPad. HTH

seems you are using these option. Maybe something has changed. Away on holes till July.

 

 

Edited by Alan Woodwell

Share this post


Link to post
  • 0
7 hours ago, Alan Woodwell said:

@Kevin McAllisterHi, not at computer but I recall you can turn on shadows and move the sun around to get model to look better. Also clip cube option also works. I was using iPad. HTH

seems you are using these option. Maybe something has changed. Away on holes till July.

 

Thanks Alan. The issue is there is no way to set the defaults of these settings. I can't ask a client to adjust the lighting just to see the model properly. Have a great holiday!

 

Kevin

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×