Jump to content
  • 0
Martin d

ACONEX - MODEL VIEWER - IFC EXTRUSIONS MISSING

Question

Hi all,

 

We are using Aconex in a project and Im having a problem whereby the Aconex model viewer isn't showing any extrusions (flashing profiles etc) - see attached below.

 

Ive made sure to attach ifc information to the extrusions, and checked the ifc in Solibri before uploading - which shows the extrusions, but when we upload to Aconex theyve disappeared.

Im looking at the minute at converting the extrusion to a solid etc, but I can't see a quick solution.

 

The ifc has been sent to Aconex help, but weve got nothing back - VSS believe its to do with the Aconex viewer.

 

Anyone have any solutions???

thanks

1 - NATIVE FILE - VECTORWORKS.png

2 - IN HOUSE IFC CHECKER - SOLIBRI.png

3 - ACONEX MODEL VIEWER.png

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

***SOLVED***

 

Thought I had already done this, but apparently not - You have to make sure that both the path and profile have ifc data attached. Shows up fine now.

 

  • Like 2

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×