Jump to content
Sign in to follow this  
E221b

VW Temporarily Freezes When Adding/Editing Text

Recommended Posts

When I'm adding text, after I click on the text tool and then a position on the page the program freezes for about 20-30 seconds before I can type anything. After I deselect the text, if I select it once again, the program will again freeze for appx. the same amount of time before I can do anything (change font and size, or edit the text). Any help to get rid if this lag will be appreciated (I need to number the 33 linesets in the fly gallery in the theater I'm modeling in Spotlight, and the lag for each new number is killing me - I can't even copy and paste, because when I eventually change the number, the freeze happens).

[ 09-13-2004, 08:19 PM: Message edited by: E221b ]

Share this post


Link to post

I knew I forgot something. I am using VW 11.0.1 (VectorWorks Industry Collection 11 with RenderWorks) and I have a Dell Inspiron 8500 Laptop running Windows XP Professional SP2

[ 09-13-2004, 09:06 PM: Message edited by: E221b ]

Share this post


Link to post

I have noticeable freezes in text since v11 came out. Mine are only 1 to 1.5 seconds.

[ 09-13-2004, 09:25 PM: Message edited by: Ray Libby ]

Share this post


Link to post
Guest

E221b -

Have you updated the video driver since installing SP2?

E221b and Ray -

Do you guys have "Hardware Accelerated 2D Navigation" and/or "Use VectorCashing for Faster Drawing" enabled?

Share this post


Link to post

quote:

Do you guys have "Hardware Accelerated 2D Navigation" and/or "Use VectorCashing for Faster Drawing" enabled?


Nope.

Share this post


Link to post

I have a Dell laptop as I said above and driver updates for my nVidia GeForce4 4200 Go video card are few and far between so the last driver update was on 9/18/2003 and is version .6.14.10.4487. I don't think that there is anything I can do about that.

Both of the above mentioned options are enabled - no help.

Share this post


Link to post
Guest

Did you get the driver from nvidia.com?

I'm using a similar setup and don't have that problem with the new driver.

Nvidia is actually pretty good about releasing new driver updates. They usually issue one every 3 or 4 months.

Share this post


Link to post

Yeah, but not for laptop video cards. Those are (supposed to be) released by the OEMs of the laptops and Dell hasn't released a driver update in over a year. I tired an unnoficial modification of the NVIDIA detonator drivers that work with laptops called the omega drivers. They're supposed to work really well with games, but their unnoficial so it was a crapshoot as to whether it would work with Vectorworks. It didn't, so I rolled back my drivers to the old Dell ones and still have the same text problem. The program works great in every other respect, thought.

Share this post


Link to post

The drivers that I just tried make Vectorworks freeze and shut down (by windows) right after VW loads a file or starts a new one on startup. There are little black marks on each corner of the drawing window and VW shuts off. I might roll back my drivers.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...