Jump to content
  • 2
Char

Rotated Referenced Viewport display problems

Question

I have a rotated referenced viewport, fairly simple floor plan.  Some of the objects are not displaying, mainly rectangles with solid fill that have been added more recently than others.  The classes are turned on correctly.  When I zoom, the objects flicker on and off.  When I print the sheet to pdf, the objects don't print.  Vwx 2018 Architect

 

I have a number of these referenced viewports, on different layers.  I suppose if I delete the viewport and recreate it, that will probably fix the problem.

  • Like 1

Share this post


Link to post

1 answer to this question

Recommended Posts

  • 0

I am also experiencing this problem...mainly with custom line types disappearing. This only seams to be a problem in 2018, because the same file converted from 2017 didn't have a problem before converting.

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...