Jump to content
  • 0
madhur

Object Info Palette not visible

Question

I have my object info palette turned on but it is not visible. I am able to turn all other palettes on and off.
I can create shapes and right click for the properties box to appear temporarily but cannot get the palette to stay on the screen. I have restarted vectorworks and my computer multiple times but that has not resolved the issue. 
 

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

If you go to Tools > Workspaces and pick another workspace, do you see the OIP in that one?

If you undock all palettes in your workspace, do you see it appear?

Share this post


Link to post
  • 0

@JimW it is still not visible if I open a new workspace (or drawing)
I tried docking and undocking all palettes but again the OIP is the only one not visible.

Share this post


Link to post
  • 0

Close Vectorworks down entirely, then backup and reset your preferences as described here:



After doing this, BEFORE you relaunch Vectorworks, restart your machine entirely and then launch. Let me know the results.

Share this post


Link to post
  • 0

Another possibility is that the palette got moved off the edge of the screen.

 

Try resetting your monitor to a stupid small resolution (like 1024 x 768) with VW open. This will force all the palettes to move to the active screen area. Then set the resolution back to normal. The palettes should stay on the screen.

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×