Jump to content
  • 0
mick_ch

VW 2018 Installer, system requirement

Question

Dear All,

 

I'm trying to install VW 2018 and I got the following error :

IMG-20180514-WA0000.thumb.jpg.beccde16fd6c1ebc6b8dbc0bba681f4b.jpg

 

According to this message, my PC configuration doesn't meet minimal system requirement but I have :

Intel Core i5 4570, 3.2GHz

16 GB DDR3 @1600 MHz

120 GB SDD with more than 50% free

AMD FirePro V4900, (1GB GDDR5)

 

Maybe my graphic card is obsolete but before buying a new one I want to be sure. Is there any installation logfiles that give me more information about failure in installation ?

 

Best regards

 

 

 

 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

What operating system version are you attempting to install on?

Share this post


Link to post
  • 0

Hi,

 

I had windows 7 until yesterday (with a lot of upgrade waiting). I upgrade the OS to windows 10 and I was able to install vectorworks without any problems.

 

Best regards

  • Like 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...