Jump to content
  • 0

Workgroup Folder dissapeared



For some reason the workgroup folder I had set up and was working in the past year has dissapeared from my Recource manager. And I can't seem to get it back. 


I have set up the folder using the :"[Workgroup]\Libraries\[folder name]" naming of the folders. But the files do not appear in my Recource manager again.


I do not want them back in my favourite file as this results in a lot of lag in using the recource manager. Attached are printscreens of my recource manager and folder structure. 


The files are on a dropbox folder also.


Any ideas what happened or if I am doing something wrong?


I am running vwx 2018 SP3 on a mac with OS version 10.12.6



Screen Shot 2018-05-09 at 13.56.01.jpg

Screen Shot 2018-05-09 at 13.51.30.png

Link to comment

9 answers to this question

Recommended Posts

  • 0
21 minutes ago, Alan Woodwell said:

@SebastiaanHi I think your directory has gone one file too far. Stop at WorkgroupSTB in your case.



Unfortunatlely this didn't solve the problem. I restarted VWX and refreshed the libraries after setting up again. The silly thing is that is was working fin before and dissapeared out of the blue. Just not sure how long it was since I updated to SP3. I noticed it about a week and a half ago.


The files are in the folder and they are all 2018 files.

Screen Shot 2018-05-09 at 15.01.41ss.jpg

Link to comment
  • 0
27 minutes ago, Marissa Farrell said:


This isn't true, but I'm glad that it's now working for you!

I keep my Workgroup folder in my OneDrive account right at the root, so that naming convention is not necessary. 



Ok so indeed i changed the folder name to something different and it is working still. I don't know wat happened or what i did in between but I am happy it is working again too.


Link to comment
  • 0

Doesn't work for me. No solution in VWX 2019, alas. (Mac). Tried all this and no joy. Reverting to Dropbox folder with files but giving up on making it a workgroup folder (renamed, restarted, etc. etc.) Wasted an hour of my time on this horrible thing and that's enough.


I'll just have an accessible Dropbox folder with my symbols etc. inside that I'll just open in VectorWorks and import through the Resource Browser. 


Nobody else in the office even tried to mess with this nightmare (needs to be simple, not übergeek level!

Edited by Luciole Design
added information
Link to comment
  • 0

It might seem trivial but in the maze of VW settings you can easily forget basic things : 


After having updated VW (from 2019 to 2020), my workgroup folder ressources vanished from my ressource manager. That's because you need to update your ressource files as well. For instance, your customized hatch file you created in VW2019 "My Hatch v2019.vwx" needs to be converted into VW2020. 


By the way, if you have a complex customized library to convert, you have an awesome tool : File>Batch Convert 



Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...