Jump to content
  • 0
Janvin Lowe

Arrowhead with polyline tool created in tangent mode is not aligned

Question

Hi guys, I think I accidentally toggled a mode on/off for the endpoint line type because now when I give a polyline a leader arrowhead, it's not behaving as it should.  Attached are images of what it should be like and the other is what is currently happening.  Restarted VW but haven restarted the comp yet. Any clues?  Thanks in advance!

Screen Shot 2018-04-15 at 5.39.46 PM.png

Share this post


Link to post

5 answers to this question

Recommended Posts

  • 0

I think it is probably a bug. It seems to affect polylines using cubic spline points. Here's what I am seeing in VW2018 -

 

5ad40e970666f_ScreenShot2018-04-15at7_44_25PM.thumb.png.d2286d8b634983793d6a098a2293c47b.png

 

Its not an issue if you take the file back into VW2017 -

 

5ad40e9d26b51_ScreenShot2018-04-15at7_42_22PM.thumb.png.20d93832e876dbd81709c6be3a1ebb15.png

 

Edit. I've bug submitted this.

 

Kevin

Edited by Kevin McAllister
Note about submitting as a bug.

Share this post


Link to post
  • 0

That was weird as it happened right before my eyes as one moment it was done properly then the next line it went buggy. Hope its in VW's bug database and thanks Kevin for the workaround. 

Share this post


Link to post
  • 0

I've just upgraded to 2018. I like to draw my own call out lines (see attachment). In 2017 I rarely had issues with the position of the arrow - occasionally I had finished the line weird and it got confused but I would just re draw the line and it would be fine. In 2018 every line I draw that needs an arrow is positioned away from the line. It's only a small issue but very frustrating when you're used to working in a certain way. Does anyone know how to fix? 

1417669532_ScreenShot2018-07-31at10_04_53.thumb.png.1023c0cfd0778d6539528626fbc47405.png

Share this post


Link to post
  • 0

Filed as VB-149230, slated to be fixed in 2019 but I'm double checking to see when/if itll be in an sp for 2018 prior to that.

  • Like 1

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×