Jump to content
  • 0
nikihoops

Attributes change on their own

Question

So I have a class structure set up and therefore set my attributes to 'class style' but I have noticed that this changes and I'm not sure what key I''m pressing or what action I'm carrying out that is changing this? 
Any ideas? Its driving me crazy. I guess sometimes my active class changes to others too sometimes - I might start drawing on my '1 EXTG Walls' class and then all of sudden it might be back to my '0' class? 

Share this post


Link to post

2 answers to this question

Recommended Posts

  • 0

One thing to be aware of is that the attributes defaults and active layer are file specific and saved with a file, so when you switch files they may be different. If someone else is also accessing your files, they may also be using a different setting.

 

I have seen it randomly switch a few times and I believe there are still a few tools that may switch it (and Custom Tool/Attribute scripts created from the Tools menu).

 

If it's happening regularly, does it always happen in the same file?

 

Kevin

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×