Jump to content
  • 0
melon

Resource Manager doesn't seem to work

Question

I'm using VW2018 architecture with Service Select on Mac OS. 
My resource manage does not allow me to get beyond the first folder in any library - I either get:  "There are no items to show in this view", OR if it is a subfolder, the only content seems the be a folder of two line types called "zNested Line Types"

I have restarted, checked whether my library was up to date, refreshed libraries, etc. But to no avail. No library appears to work. Maybe I'm doing something wrong, but this is very frustrating! 
Screen shots attached to illustrate the situation.  

Screen Shot 2018-03-18 at 8.31.29 PM.png

Screen Shot 2018-03-18 at 8.45.18 PM.png

  • Like 1

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

This is because you are only searching for line types.

 

In the pull down at the top of the resource manager change it from Lines Types to Symbols/Plug-in Objects (or whatever type of resource you are searching for) or All Resources.

 

 

  • Like 1
  • Love 1

Share this post


Link to post
  • 0

@melon If you haven’t already, I highly recommend watching these two short videos about the Resource Manager:

 

 

 

 

  • Love 1

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...