Jump to content
  • 1
mbft

Structural member Tool : DIN Series Wide Flange

Question

Hello,

 

I just discovered the structural member tool and was very happy until I realised that the DIN series shapes do not seem to be available from the structural member tool. It seems that there is only one shape available for DIN. 

However when I use the structural shapes tool - wide flange 3d - the din shapes are available.

 

I've looked around the forum but did not find any specific answers. I tried reseting preferences but that did not work.

 

A few screen shots below. On the left is the wide flange tool, on the right is the SM tool ( obviously not the right shape )

 

(Update : Just uninstalled VW and reinstalled SP1- the SM tool was working with the DIN profiles except the names where changed. I updated to SP2 and now it's back to the way I noted in my original post. However the IPE profiles do seem to be working. Is this a database problem ? maybe some typos ?)

Would really like to be able to use this profiles .

Screen Shot 2018-03-18 at 16.54.21.png

Screen Shot 2018-03-18 at 16.54.07.png

Edited by mbft
update

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

This definitely looks like something is wrong somewhere. I suggest to file a bug report for this with a demo file attached.

 

Being a Landmark user I unfortunately don't have the structural member tool, though it would be nice to have, so I am not able to try to replicate this issue.

Share this post


Link to post
  • 0

Thanks for the reply.

 

I looked around in some of the library files and it seems that there are some missing and/or added elements in the StructShape_WFlange-DIN.txt file in the plug-ins_common folder. Not sure what "IPBv" is nor "IPBl".

 

I tried contacting tech support but still no answer.

 

How does one file a bug report ?  I have another bug with the roof face tool - see my other post if interested.

 

BR,

Marc

StructShape_WFlange-DIN.txt

Share this post


Link to post
  • 0
1 hour ago, mbft said:

How does one file a bug report ?  I have another bug with the roof face tool - see my other post if interested.

 

There is a ‘Bug Submit’ link under the ‘SUPPORT’ heading located at the bottom of this forum thread.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...