Jump to content
  • 0

Documents updated from 2017 render black



I just updated my program to 2018 and opened an old file to adjust something and then tried to render it to see how it looked and it was black. Every old file (created in 2017) does this. I am not looking at a view port, only a camera view. Here is a file that does it. I am very new to VW so I just assumed I wasn't doing something right but these files worked in 2017. I did nothing more than open them in 2018 in some cases.


Thanks for any help you may offer.




Link to comment

2 answers to this question

Recommended Posts

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...