Jump to content
cmcastleman

ID Tags Oriented Wrong in Plan Drawings

Recommended Posts

Hi,

 

My ID Tags are not editable after they are attached to a door/window. Some of them are flipped incorrectly and are making the drawing look messy. Any suggestions will help.

Share this post


Link to post

What version of Vectorworks is this?

Under File > Document Settings > Document Preferences > Display, is Adjust Flipped Text checked? If you change the state of this checkbox, what happens to the ID labels?

When you say they are uneditable, are you even unable to select them? or do they select but not allow changes?

Share this post


Link to post

If by not editable you mean you can't see the blue handles to move the ID Tags, then make the selection tool active and make sure you are not in the first mode:  "Disabled Interactive Scaling Mode".  (The U key is the short cut that changes modes)

 

If you see the handles but are unable to select and move them, make sure your class options are set to Show/Snap/Modify others.

 

If you can see the handles, your class options are set correctly but you still can't select them:  Restart VW.

 

 

  • Like 1

Share this post


Link to post

I've attached an image of what the door tags look like. I would like to be able to rotate them freely of the doors themselves, while still having them connected to the schedule. I've selected one of the doors to show that I am able to move the text, but not rotate it.

Screen Shot 2018-03-13 at 2.13.21 PM.png

Share this post


Link to post

Go to File > Document Settings > Document Preferences > Display Tab.  Check Adjust Flipped Text.

Share this post


Link to post

Very strange.  If that is checked you shouldn't see upside down text.

Share this post


Link to post

@cmcastleman  Have a look at the pic attached.  Are you looking to have all text in a horiztontal postion?  If so...make sure your windows and doors have the "Make ID Horizontal" button checked.  Make sure to update viewports etc.

ScreenHunter_69 Mar. 16 08.24.jpg

Share this post


Link to post

Check the Advanced Properties of the Viewport and make sure the "Adjust Flipped Text" option is selected there. Viewports have control over this setting independent from the document preference.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×