Jump to content
Sign in to follow this  
focuseddesign

symbols not inserting in active class

Recommended Posts

Hello all...amateur user getting frustrated here. I'm in the middle of a drawing that has a rapidly approaching deadline. When I insert a symbol that was drawn in the "none" class, it does not pick up the attributes of the active class. "use at creation" is turned on for the active class. Only after I edit the symbol and change the components to my preferred class does it respond.

What am I missing?

Thanks...

Glenn

Share this post


Link to post

Not sure, but I think that is the intended behavior. Try creating the symbol in your desired class. BTW I'm a little confused as to how an amateur user aquires a deadline (LOL).

PS: When you post questions on this board it is very helpful if you include your system info (ie: OS type and version, VW's version, hardware, etc.) If you are lazy (like me!) you can edit your user profile and create a "signature" with all of this info.

Share this post


Link to post

Peter...thanks for the signature tip. First, amateur refers only to VW experience, and perhaps "hack" would be a better term! Second, I was under the impression when you insert a symbol drawn in the none class it would take on the attributes of the active class (with "use at creation" selected). By having to edit the symbol to my desired class, I not only have to duplicate some of the work, it duplicates the resource and asks the use/replace/rename question repeatedly.

In addition, the symbols I'm using are included in the VW spotlight package, so they're already assigned the none class.

Thanks...

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...