Jump to content
Nedsmar

Viewport issue

Recommended Posts

Hi 

 

I am working on v18 and have an issue with viewports. When I refresh the viewports rogue shapes appear and the only way I have found to clear them is to toggle through viewports in 'active only' and they disappear. I have created a pdf before I toggle through and the shapes show but don't after. Also much of the drawing is not there until I zoom in!   It might be a screen v layer issue?

 

Any ideas?

Share this post


Link to post

Reply back with the following from that machine and I can take a look:
 

 

Share this post


Link to post

That machine has an Intel integrated GPU, which is below the system requirements, so good performance may not be possible.

However, you may be able to mitigate this somewhat by going to Tools > Options > Vectorworks Preferences > Display, and near the bottom left set Navigation Graphics to Best Compatibility. Close Vectorworks after doing this, then reboot the machine entirely and try using Vectorworks again, you may notice an improvement.

Share this post


Link to post

I have made the changes and restarted and still no improvement. I have experienced the same issue on a new pc (spec based on VW requirements)

Share this post


Link to post

Are the issues identical on the same files? or seemingly random between the two machines? Please attach the dxdiag from that machine as well.

Share this post


Link to post

They are exactly the same.

 

Sorry don't have access to PC at moment!

 

Share this post


Link to post

Same problems here:

    https://www.dropbox.com/s/c923j16cvy1hnnd/GlasVoet.mov.zip?dl=0    2.5 MB download

The VW file concerned:

    BHH 3D glas pilaar 308 v2018.vwx.zip

 

OSX 10.12.6

 

Model Name:    Mac Pro
  Model Identifier:    MacPro6,1
  Processor Name:    Quad-Core Intel Xeon E5
  Processor Speed:    3.7 GHz
  Number of Processors:    1
  Total Number of Cores:    4
  L2 Cache (per Core):    256 KB
  L3 Cache:    10 MB
  Memory:    16 GB
  Boot ROM Version:    MP61.0116.B46
  SMC Version (system):    2.20f18
  Illumination Version:    1.4a6
  Serial Number (system):    F5KSJ0NSF9VN
  Hardware UUID:    279633DA-F8D2-5990-8675-51CFD8A6B064

 

AMD FirePro D500:

  Chipset Model:    AMD FirePro D500
  Type:    GPU
  Bus:    PCIe
  Slot:    Slot-1
  PCIe Lane Width:    x16
  VRAM (Total):    3072 MB
  Vendor:    ATI (0x1002)
  Device ID:    0x679e
  Revision ID:    0x0000
  ROM Revision:    113-C3861J-687
  Automatic Graphics Switching:    Supported
  gMux Version:    4.0.11 [3.2.8]
  EFI Driver Version:    01.0D.687
  Metal:    Supported

Edited by Gerard Jonker

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×