Jump to content
Eb Madry

VIEWPORTS ONLY RENDERING IN WIREFRAME

Recommended Posts

I started rendering a file this morning and no matter what I do it only renders in wireframe. I can still adjust textures, but can not get the file to render in anything other than Open GL. Has anyone else experienced this?I am trying to make a noon deadline any advice? 

 

> I have already done the following restart vw several times.   

> Deleted and recreated the viewport

 

My next step would be to uninstall and reinstall, but would like to avoid that. 

Share this post


Link to post

Does renderworks work properly in other documents?

If so, if you can post or send me that file in a direct message I can take a look. 

Share this post


Link to post

Hi Jim, 

 

Sadly no. It is very odd because I was rendering just fine yesterday. 

Share this post


Link to post

If that happened, it may mean Renderworks has become disabled entirely, contact tech@vectorworks.net directly, I believe there is a method of correcting it without reinstalling, but I can't recall it.

Share this post


Link to post
Just now, JimW said:

If that happened, it may mean Renderworks has become disabled entirely, contact tech@vectorworks.net directly, I believe there is a method of correcting it without reinstalling, but I can't recall it.

That is what I was assuming. I am going to try and reinstall and see if that helps. Thank you so much. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×