Jump to content
  • 0
MC4

High Sierra with 2015

Question

I  have just purchased an iMac 27  with 256 SSD. it cannot run an earlier system than 10.13. I have VW 2015 sp 4  and it loads just fine even though it is not officially compatible. I'm trying to determine to what degree I can count on it to  work (I mostly do 2D , with viewports) . Does anyone have experience , or knowledge about where the problems might come up? 

 

Does the fact that it loads fine mean anything?

 

I am a little discouraged that the official line is that  I have to  buy a new VW Architect  2 years after I just bought one. 

Edited by MC4

Share this post


Link to post

0 answers to this question

Recommended Posts

There have been no answers to this question yet

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...