Jump to content
  • 0
agill4

Insulation tile in slab won't rotate and align in section

Question

Hey,

 

Im having trouble with a section viewport of mine. The section has a slab which is sloped on an angle, I can't get the insulation tile to rotate the same in that slab. I have attached a picture for reference. 

 

If anyone could help me out that would be great.

 

Thanks,

 

Arman

Screen Shot 2018-02-21 at 2.40.47 PM.png

Edited by agill4

Share this post


Link to post

4 answers to this question

Recommended Posts

  • 0

Are you using a drain in a slab object or are you using a roof face to make a slab with a simple slope?

Share this post


Link to post
  • 0

Yeah, I see the same thing.  In roof faces the hatches rotate with the pitch of the roof.  But with slabs containing drains the hatch stays horizontal.

 

I usually dress it up in annotations with the batt insulation tool if it's insulation or a polygon with the hatch and then use the attribute mapping tool to rotate the hatch.

 

 

Share this post


Link to post
  • 0

yeah thats likely the route ill take. Ive got another question regarding angled walls but maybe ill ask that in another post.

 

Thanks for your help!

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...