Jump to content
Cris with no H

How to ignore re-rendering upon Publish

Recommended Posts

When I use Publish... to make a set of drawings into a PDF, the program takes forever because it's re-rendering every viewport.  Is there a global way to stop that?  Used to be if you turned it off in your first Export to PDF action, it would stick in Publish, but that doesn't seem to work anymore.  Ideas?

 

Cris Dopher 

Share this post


Link to post

Hi

 

You will need to press the Options button before you publish. That should give you the options widow that you are looking for. Hope that helps.

 

Mark

 

5a8ca3e24f514_ScreenShot2018-02-20at22_39_32.thumb.png.69d408b5ea27c8ab8c8dc95d4681bbda.png

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×