Jump to content
the.dreamer

Gobo projection issue

Recommended Posts

Hello everyone,

 

I have a strange behaviour on VectorWorks Spotlight 2018 SP2 on macOS.

 

If I apply a gobo (R71005) to an ADB DW105 (didn't try with other models, but maybe there is the same problem), set a Focus Point and turn on the light, nothing appears in Fast renderworks (I also tried with Custom and Final).

Thought I was doing something wrong. So I tried with another fixture (an ETC Source 4 36deg), applied exactly the same settings (with the same gobo texture) and no problem, it works like a charm.

 

Anyone has an idea ? A bug in the lighting instrument ?

Share this post


Link to post

Likely, the ADB isn’t textured properly.  The 3D symbols should have a texture that doesn’t cast a shadow, so the render light isn’t blocked by the symbol’s geometry.

 

The other thing to check is that the ADB has it’s beam and field angles correct.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...