Jump to content
Sign in to follow this  
JHEarcht

Disappearing Arrowheads

Recommended Posts

VectorWorks 11.0, Windows XP

I'm working on a drawing that was started in VW9.5.1 and later imported into VW11. No problem until now. I use arcs for note leaders and add arrowhead attributes. I save frequently, so the attributes should be remembered. When I go to another layer and then return the arrowheads have disappeared. so I have to go thru the whole sheet and click on every arc to add another arrowhead. Is this a known glitch in VW11, or am I doing something wrong?

PS-- Since VW11 doesn't have the TEXT NOTE (CURVED) tool, which I have used for several years, I am forced to use the ARC tool as a leader, so it's possible the arrowhead problem has been related to arcs all along. Thanks for any insight. JE

Share this post


Link to post

I have had similar problems with disappearing arrowheads.

VW 11, Mac OS 10.2.8

Share this post


Link to post
Guest

Can you please email a file showing this problem and a message stating what you do in the file that make the arrowheads disappear?

JHEArcht - You can still place curved callouts. In the Callout Preference dialog box - change the leader setting from Straight to Curved.

Share this post


Link to post

Katie,

Thanks for the suggestion, but I had already tried that an found the curved leader is an ogee curve instead of a simple arc. I then imported the Text Note (curved) tool from VW10. But that tool doesn't work in VW11. That's why I settled on the Arc tool to draw leaders. It works fine except that I have to guess where to place the origin in order to hit the note and the object.

I have also had a problem customizing the two-line arrowhead. It changes to a 45d angle in the dialogue, but when I exit, the attribute box reverts back to the default. I eventually got it to stick, but I don't know how long it will stay.

Anyway, I'm getting by for now. I hope an Arc option will soon be added to the Callout tool.

Thanks, JE

Share this post


Link to post

I have had this problem too in VW9 and perhaps VW8 under OS9 and OS10. I would put an arrowhead on the end of an arc and it would disappear or would show on screen but would not print.

I have also had times when most all of my lines suddenly had arrowheads on them. I am talking about perhaps 100 lines! I don't know what could have caused this, but what a pain!

Share this post


Link to post

VW 11 on Windows XP 512 MB memory

The disappearing arrowhead problem occurs randomly with new and old leader lines and arcs. It seems that only the default black arrowhead disappears. Sometimes they don't appear when first drawn. Other times they later disappear on some but not all leaders. Usually they reappear when I close and reopen the file, but not always.

I haven't printed yet, but this glitch is making me nervous with dealine time looming ahead. I have trashed my prefs. Hardware acceleration is OFF. Any suggestions will be appreciated. Thanks, JE

Share this post


Link to post

I created a blank document and drew arcs and lines with black arrowheads. So it seems that the problem is limited to the current file that was imported from VW 9.5 into VW 11.0. Only the default black arrowheads are affected. Any ideas what could cause this? Any ideas how to fix it? Thanks, JE

Share this post


Link to post

I'm still on VW 10.5.1 on Win 2K. I have arrowheads on arcs that only dissappear on linked layers. The arrowheads are fine on the source layer and straight lines retain their arrowheads.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...