Jump to content
  • 0
Collyns LD

2018 Section Viewport Creation on Sheet Layer Lag Issue

Question

Putting this out there to see if anyone else has had any issues with section viewports.

 

The problem is not creating them, that's a cake walk, the issue is when the viewport is created on a sheet layer and you return to the design layer to continue working.. I'm waiting as long as 15 minutes, until the machine all of the sudden decides that it's going to wake up and start working properly again because of the auto save prompt. Not an issue in 2017 at all.

 

Anyone have this long lag time? I'm working on a project that will require 60 Section viewports so if i add up the extra 15 min per viewport, i will have to charge my client something that they are not willing to pay for the extra 900 minutes the job will take me due to software issues..... Let's see what the hive has to say.

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

How is your Autosave set up? I would recommend setting it to number of operations rather than by time. Sometimes setting it to time can cause VW to hang if it gets activated mid operation. When its set to number of operations it always autosaves between things. Also re you using it to save to the original file or to create a backup file? If you're using it to create a backup file then you may not need it to prompt you. These settings are found under Vectorworks>Preferences on the Autosave pane.

 

Kevin

 

Share this post


Link to post
  • 0

Auto save isn't the issue. Normally press save after ever large move just out of habit.

 

The issues here is not with the save config. The issue is with returning the the Design Layers form a Sheet Layer after a viewport has been created. Lowering the DPI of the sheet seems to have a positive effect but not full proof. The best way i have found so far is to step down through the sheets to Sht-1 and then goto the design layer. This yields an immediate response and no lag. Something this odd, that's not how the software should work.

Share this post


Link to post
  • 0

Does it happen in all of your files or just this one project? What you're describing is definitely not normal. Is there a significant amount of geometry on the sheet layer?

Kevin

 

Share this post


Link to post
  • 0

I think it's related to a couple bad symbols.

 

If i replace all the symbols in the drawings with new symbols, the issue is there unless i click a lower numbered sheet layer, view it, then click the design layer and there is no lag. If i try and click on the design layer from the sheet layer where the most recent section viewport is created it lags.

Share this post


Link to post
  • 0

I'm working with a section viiewport now - and my machine is crawling.

I think I have to delete them if I'm going to keep working with the file.

 

Not sure as to the cause.

 

Will keep an eye out.

Share this post


Link to post
  • 0

I was able to narrow down it down to be the symbols by turning off classes. Try removing the most complex symbol in the viewport and see if that does anything.

 

Share this post


Link to post
  • 0

There is no fix on 2018.

 

The issue has moved around on 2019. The updated graphics module makes switching between sheet layers and design layers much much faster HOWEVER this came at a price.


If you are going to annotate any section viewport, you will be in for the longest wait yet! Oh such fun! I tried to nudge a drawing label and i was in for 10 minute time out.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...