Jump to content

Recommended Posts

I was under the belief that if you set a focus point in VW and focused standard fixtures on it, sent it to Vision, when you brought up the fixture it would be focused on that spot. I can't get it to work. Am I mistaken in this??

 

Edited by Jim2489

Share this post


Link to post

You're correct on what the behavior should be, fixtures should export to vision in the same orientation as you sent them in.

 

Which version of Vision are you using?

Share this post


Link to post

2018 in both VW and Vision

Found the problem - there was a curtain in the drawing the set designer sent me that wasn't showing as active on any layer. I deleted all the layers except lighting and it works!!

Share this post


Link to post

but another one popped up. I set the colors of the instruments in VW to R80 - but they are not blue in Vision?? they are NC - new to this vision thing

Share this post


Link to post

I believe you have to edit the fixture and set color wheel slot 2 to the color that you'd like to show in Vision.

I can't give you exact reasons why though.

Share this post


Link to post

these are ETC S4 LED Lustrs - in the OI palette there is only one option to set color and it is set at  R80. I checked edit light palette and still only one color option.

fixture mode in the OI is correct

 

Baffled - maybe a call to vision tech support isi n order

Share this post


Link to post

the issue is LED instruments cannot have color set in VW you need to open Nomad and DMX the color

Edited by Jim2489

Share this post


Link to post

Yep! LED instruments have their color set by DMX, you can't add a gel to an LED and Vision is aware of that. Well....I suppose you could tape one to the front of an LED fixture, but im not 100% sure how that would work out lol.

Share this post


Link to post
1 hour ago, Edward Joseph said:

Yep! LED instruments have their color set by DMX, you can't add a gel to an LED and Vision is aware of that. Well....I suppose you could tape one to the front of an LED fixture, but im not 100% sure how that would work out lol.

 

Would make for some interesting color combos depending on what you had the LED set to and what gel color you had on there, but probably some muddy ICK color.

Share this post


Link to post
On 1/24/2018 at 9:45 AM, Marissa Farrell said:

You're correct on what the behavior should be, fixtures should export to vision in the same orientation as you sent them in.

 

Which version of Vision are you using?

 

I have the latest versions of VW and V running, and my conventionals still import in just kind of pointing at the stage...not necessarily where I have a focus point set (and the correct focus point referenced for the fixture in the OIP).  So, what am I missing?!

 

Thanks!

Pat

Share this post


Link to post

check to see if there is a curtain in the way (was my problem - the set designer put one in and it was hidden), that wasn't showing up. I deleted all the layers except lighting and stage and it worked

Edited by Jim2489

Share this post


Link to post

Just an update on this thread.  My fixtures were still not focusing correctly in Vision to the points I set in VW.  Curtains don't have anything to do with my particular problem.  Now, if I right click on a fixture in VW, select "Focus Instruments" and select the FP, it WILL work in Vision.  I tried an experiment by typing directly into the OIP Focus field.  On another fixture, I left the OIP focus field empty and did the right click thing.  The first fixture wasn't focused anywhere and the second fixture was focused exactly where it was supposed to be.

 

Selecting each fixture and right clicking is kind of a pain in the ass.  Is this a bug cause I sure hope it isn't a feature.

 

Pat

Share this post


Link to post

Hey Pat, I ran some more tests today and there is definitely some weirdness in that file. (1) I just dropped in a leko, went to edit, and changed focus to the focus point I made. The geometry snapped towards the focus point in VW, then I sent to Vision, the leko is pointing exactly where it should be. 

1.thumb.PNG.5b72104b0cdf9e682631c7b13363feca.PNG

 

(2)Next, I tried adding 2 lekos, one unfocused, the other I Just typed a capital "A" into the focus field and hit enter. Hitting Enter snapped the fixture towards A. When I sent to Vision I get one pointed upstage (just the default position), and the other pointing stage right (where my focus point is). 

2.thumb.PNG.10d271e1675587ed277bf2a5b977abe6.PNG

 

 

Are you doing something different?

Share this post


Link to post

Thanks Eddie!

 

The only thing I think I'm doing different *maybe*, is that sometimes when I enter the focus point in the OIP I just select the next fixture and don't hit enter.  Either way I do it the Focus point shows up in the OIP.  I'm going to try your experiment on my end.  

 

Thanks again,

 

Pat

Share this post


Link to post

Awesome, I noticed in Vectorworks, if I don't hit enter, it doesn't actually apply the focus point. As in, the fixture I have selected don't change it's direction in Vectorworks, until I hit enter. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×