Jump to content
  • 0
MAnderson10

Drop shadow button on Attributes palette disabled

Question

Help.

The last post I did on here was resolved due to some helpful answers and was also about drop shadows.

Does any one know why the drop shadow box on my attributes palette is greyed out and I can't apply drop shadows from the attributes?

Also some of my classes have drop shadows properties on them but these aren't showing either. Is it something to do with sketch renders being used?o.O

Share this post


Link to post

8 answers to this question

Recommended Posts

  • 0

What objects do you have selected when the attributes palette disables that button?

If you draw a simple rectangle and select it alone, do you see the drop shadow option come back on?

Also to clarify: I believe Drop Shadows will only work in Top/Plan, I don't think they work in rendered modes from Top or Front etc.

Share this post


Link to post
  • 0

Hi Jim

 

Thanks for your quick reply!

No matter what I select it's not enabled. Tried drawing a rectangle too but still doesn't come on. I don't think anything in my drawing is other than 2D / Top plan but how can I check this?

 

Thanks

Popping out but back in an hour 9_9

Share this post


Link to post
  • 0

View >Standard Views > Top/Plan should do it.

Feel free to post or send me that file in a message and I can take a look.

Share this post


Link to post
  • 0

Hi Jim

 

Still not working. I've probably done something weird and can't remember - I've just send the drawing. Good luck!

 

Thanks

 

Michelle

Share this post


Link to post
  • 0

AHH apologies, I forgot it was a document preference.

Go to File > Document Settings > Document Preferences, should be the last checkbox on the first tab, "Drop Shadows" Turn that on and then click OK and then any 2D geometry should let you shadow it as expected.

Share this post


Link to post
  • 0

Hi Jim

 

You solved it so delete the drawing I just sent you! Thanks so much for this - saved me a massive headache and lots of time head scratching!

 

 

Share this post


Link to post
  • 0
53 minutes ago, MAnderson10 said:

You solved it so delete the drawing I just sent you!


No worries, anything you send us is destroyed after the troubleshooting is done unless we explicitly ask to use the file in a report to engineering. Glad I could help!

Share this post


Link to post
  • 0

Similarly, I see objects in 2d plan view where I have expressly turned on drop shadow (Design Layers). However, that same plan when in Viewport mode randomly show some shadows, many are missing. Feels very arbitrary. Yes, "Drop Shadow" is turned on under Viewport Advanced Properties.  Thanks. 

Edited by Jeffrey Gilbert
No response to irregularities.

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...