Jump to content
  • 0
Sky

Revit Import Not Working

Question

I do a lot of restaurant work and importing Revit files of kitchen equipment in VW2017 has been really helpful. When I import that same files into VW2018, I get very poor results. Sometimes I get part of the model, or I get random objects and sometimes I get nothing. I've never gotten it to work.

 

I tried attaching a file but this forum doesn't accept RFA file types. So this is a webpage where you could download an example of an underbar refrigerator: http://truefoodservice.kclcad.com/Mobile/?search=TBB-24-60G-S-HC-LD.

Share this post


Link to post

19 answers to this question

Recommended Posts

  • 0

I just sent a file to tech support that wouldn't import. Granted it is 200MB+ and will grow fast as we are just in SD. I suggest calling them!

 

Also your signature line says you are on VW2016.

Share this post


Link to post
  • 0

Okay - updated my signature. I'm not sure where you even see the signature anymore. I don't see it on my posts...

 

Including an example file. 

qf_krowne_kr18-w60a-10.rfa.zip

Share this post


Link to post
  • 0

Just tested your Revit file as well as the one from the link imported as empty 2D symbols and records in VW2018 but imported fine in VW2017.
It is similar with your Revit file. The elements layer that is in VW2017 is missing in VW2018 so it seems that something is wrong with the VW2018 Revit import as the issue remains somewhat similar regardless of settings. I can see it importing objects and the outlines sort of show up but once the import is completed all it shows are several empty 2D symbols and some records.

I think you should submit this file to tech support with the VW2017 and VW2018 import results as well as the VW2018 Revit import settings along with it so that they can see the difference.

Share this post


Link to post
  • 0

How do I submit something to tech support? Last time I found a bug with dormers in the VW2018 roof PIO just posted here and an employee responded. 

Share this post


Link to post
  • 0

It depends on where you are located and if you have VSS or not.

- If you have a VSS (Vectorworks Service Select) subscription then you should login to your VSS portal and use the support request option in there for priority support.

- If you don't have VSS and you are outside the US you probably should contact your local distributor first for support (If you have VSS they probably have a separate VSS support channel (e.g. different phone number) as well in addition to the VSS portal)

- At the bottom of these forum page are three columns with links, the middle column being for support. Either use the Tech Support Request link or the Bug Submit link depending on whether you think this is a plain support issue or a bug.

Share this post


Link to post
  • 0

Thank you. I'm sending a Support Request Form over VSS now. 

Share this post


Link to post
  • 0

Anyone know why my vectorworks doesnt show the 'import revit...' option. Im on 2018 SP3

Screen Shot 2018-06-25 at 15.20.55.png

Share this post


Link to post
  • 0
1 minute ago, LeoJ said:

Anyone know why my vectorworks doesnt show the 'import revit...' option. Im on 2018 SP3

Screen Shot 2018-06-25 at 15.20.55.png


Are you using an Architect workspace or Fundamentals? (Tools > Workspaces)

I believe that Import Revit is exclusive to the Design Series modules of Vectorworks as well.

Share this post


Link to post
  • 0

@JimW That fixed it! I was bizarrely on another colleagues workspace. Many thanks

Share this post


Link to post
  • 0

@JimW Do you know why when I import a revit BIM object i cant see it on the page... I import, it loads and then just a blank page. These are the settings i chose:

Screen Shot 2018-06-25 at 15.55.25.png

Share this post


Link to post
  • 0
3 minutes ago, LeoJ said:

@JimW Do you know why when I import a revit BIM object i cant see it on the page... I import, it loads and then just a blank page. These are the settings i chose:

 


Do you still not see it after importing and then immediately using View > Zoom > Fit to Objects when importing it into a new blank file? Nothing shows in the Resource Manager either?

Share this post


Link to post
  • 0

@JimW It doesnt for either of those. It cant be the file either as ive tried with some other files too. what else do you reckon it could be?

Share this post


Link to post
  • 0
Just now, LeoJ said:

@JimW It doesnt for either of those. It cant be the file either as ive tried with some other files too. what else do you reckon it could be?


Not sure, I recommend sending the revit file to tech@vectorworks.net and having them take a look.

Share this post


Link to post
  • 0
Posted (edited)

Sent a file 6 months ago... still no fix. 

 

Here's a workaround I've been using. I import it into VW2017, save it, then open it up in VW2018.

Edited by Sky

Share this post


Link to post
  • 0

@Sky Clicking Architect did the job for me

Screen Shot 2018-06-25 at 18.17.33.png

Share this post


Link to post
  • 0

I'm referring to your other problem - when you import into 2018, you see the object(s) flash on the screen, but then there is nothing there (or only partially there) when it is finished. 

Share this post


Link to post
  • 0
Posted (edited)

@Sky Gotcha, 2017 import it is

Edited by LeoJ

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

  • 7150 Riverwood Drive
  • Columbia, Maryland 21046, USA
  • Contact Us | 410.290.5114

 

  • © 2018 Vectorworks, Inc. All rights reserved.
  • Vectorworks, Inc. is part of the Nemetschek Group.
  • ×