Jump to content
  • 3
JMR

2018 Graphics issues - moved doors etc. not visible before zoomin

Question

Hi all,

 

I'll post this as a separate thread since this has nothing to do with Mac-related graphics card issues discussed in another thread.

 

We're encountering pretty maddening issues with screen updates in VW 2018. Please see the attached images. In a nutshell:

 

1) A door is moved to another location in a wall.

2) You can't see that the door has moved to the new location. It still appears in the original place.

3) If you do a mouseover on the new location, you can see the outline of the door. You can still see the door in the old location, as well.

4) When you zoom in/out a bit, the screen is updated properly and the old door disappears and the new one appears.

 

We've encountered this problem with walls, too - sometimes when you draw a wall, it's not visible before you zoom in/out.

 

I've tried every possible setting in the graphics options - no difference.

 

Sometimes the issue goes away for a while and sometimes it appears again, which makes it even harder to track.

 

We can replicate this on all different pc setups, so it's not likely to be a graphics card problem. We use cards from Quadros to GF 1050Ti's to laptop cards. No difference. We've tried to update all drivers on all machines. No help there either.

 

From here on, we will adopt a policy of updating to a newer VW version only after the 5th service pack has been published. It's simply not possible to update before since the initial releases are, politely put, betas.

 

For 2019, please fix doors, windows, stairs, overall quality and stability. I'll send you flowers and chocolate to HQ if you do that.

 

 

01 Door already moved to this corner - appears as it is in the original place.PNG

02 Mouseover reveals the door.PNG

03 Zoom out a bit and the door appears properly in the proper location.PNG

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

@JMRI just installed 2018 to see if it was ready for primetime (now that we're 2 service packs in) today, and pretty promptly ran into this behavior with some symbols and PIOs as well.  I had two view panes open and thought at first that they just weren't synching, but a few zooms later everything showed up.

Share this post


Link to post
  • 0

I see you're in a Mac environment - further indication that this is not a hardware or an OS related issue, since we are in a Windows environment.

 

 

 

 

 

Share this post


Link to post
  • 0

Tech support confirmed they were able to replicate the problem, at least intermittently, and are working to find the reason for it.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×