Jump to content
fabrica

Slab Issues

Recommended Posts

any one have this issue??: 

 

I have a slab with about 7 components; I draw a standard rectangle and create a slab , no problems, I then add another rectangle (overlapping) and select both and add surface, all works , original slab is extended.

 

If however I try to add another area with the same add surface workflow, it will not join onto the slab, unless its a new edge of the original slab.

 

note - it seems to work fine if the rectangle overlaps the original slab but will not extend an already extended piece... ie. the orange bit won't add onto the white slab bit5a393619e0621_ScreenShot2017-12-19at15_52_33.thumb.png.66ca140a9c3a9e3fde25c66fba235aa6.png

 

slab.vwx

Share this post


Link to post

Hi,

 

You're right!  I'll submit a bug report for you and we'll see what the response is.

 

Thanks for pointing this out.

 

Wes

Share this post


Link to post

I believe this is by design. Edit the Slab's Boundary and you will notice only for the original slab shape. Edit the slab Modifiers and you will see the objects added. When these objects are added (using Add Surface), they can effect any number of user selected components of the slab object - so they do need to be treated differently. However, If you Edit the Slab Boundary, place an object over the boundary object, then Add Surface, you will then add it to the boundary.

 

-Matt

Share this post


Link to post

I prefer the bug answer ! 

 

Why would you add so many additional steps to the process from 17? 

 

I can't add any additional areas to the existing slab in modifier mode? (also I can't see the plan I'm trying to extend in modifier mode!!)

 

 

Screen Shot 2017-12-20 at 07.53.28.png

Share this post


Link to post

Actually, I retract my statement. :-)

Modifiers in VW 2017 are added the same as in VW 2018. The difference is that VW 2017 will allow modifiers to be added even when they do not overlap the slab's true boundary. VW 2018 seems to add them only when they overlap the boundary. I'm thinking this IS a bug. Submitting it now...

Share this post


Link to post

Hi there,

I am facing an issue on slab editing after upgrading to VWX2019. What happens is i 'double click' my slab to adjust the boundary but there is no boundary appear. Once i click the 'exit boundary' option this dialog box will appear (refer attached image) and my slab will be deleted. This works fine in VWX 2018. Can anyone help me on this please? Currently we are making new slabs to replace the old one. ☹️

Thanks,

980528666_ScreenShot2019-01-22at12_17_03PM.thumb.png.e98f8bd55db2034698eebc2d5368639a.png

Edited by Acip79

Share this post


Link to post

Hi @Acip79,

 

Can you try copying the slab to a new empty VW 2018 file, save it, open it in VW 2019  and see if the problem is still there? If it is, can you send me the file?

Share this post


Link to post

Hi @Matt Panzer ,

 

This issue happens in certain files only. I have redo all the slabs affected. Shall share the file if the issue comes in future.

Thanks,

 

Edited by Acip79

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×