Jump to content
michaelk

Export Web View never loads on phone. Lags on computer.

Recommended Posts

I'm having a problem with Export Web View on a particular project.

 

I can go to the link in my computer browser, but the experience is slow and laggy.

 

It never loads on my phone.  Even with the settings on low and white model.

 

It's a relatively large residence (6300 sf).  In the past I've used Export Web View successfully on 3000 sf buildings with no issues.  I tried saving a preview.  It saves a 4.5 MB .vgx file in Application Support.  Is 4.5 MB too big?  Anything else I can do to make Export Web View work?

Share this post


Link to post

Hey @michaelk,

 

Are you using SP2? I have seen issues like this in the past. Could you give me the vgx file so I can examine it? 

 

Thanks!

Andrew

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...