Jump to content
Benjamin Weill

Soft Goods Tool not working in 2018 SP2

Recommended Posts

Hi all,

 

   I've been having problems with the Soft Goods Tool since updating to 2018-SP2.  

 

   When I try to create a new Soft Good, when I double-click to end the line, the object isn't there.  I've made sure that all classes are on, but nothing appears.  

 

   When I try to edit a Soft Good in a file created in SP1 or earlier, I get this dialog:  “Object creation failed due to invalid parameter(s). Please use different parameter(s).”  This happens when I try to do anything, adjust the length, the opening, even the pleat details. 

 

   Right now, this tool has become, sadly, pretty useless.  Has anyone else had these issues?  Know of a fix?

 

Thanks!

 

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...