Jump to content
  • 3
Matthew Choyce

Truss Rendering as White Solid

Question

Okay, so I've been having this issue where whenever I use the Insert Truss tool, my truss always comes out as a white solid in Open GL and Final Quality Renders. It's totally fine in wireframe though. This is an issue I also had in 2017, not sure what the fix is, nor have I been able to find anything about it anywhere. Hopefully someone here can assist.

Screen Shot 2017-12-04 at 3.26.41 PM.png

Screen Shot 2017-12-04 at 3.29.48 PM.png

Share this post


Link to post

3 answers to this question

Recommended Posts

  • 0

turn off the Rigging-Truss-Simplified class.  then you will have the detailed truss.

Share this post


Link to post
  • 0

You have the Simplified truss view showing as well which renders solid. Turn off the class or remove the fill from the class definition and all should be well.

Edited by markdd

Share this post


Link to post
  • 0

phewf, right in time, was about to pull the remaining hair out of  my pate

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×