Jump to content
  • 9
Kaare Baekgaard

Object Info Palette does not work properly in VW2018 SP2

Question

The OIP randomly ceases to display information about selected objects.

 

Is anyone else getting this?

 

Please inform me on how to return to SP1 fast with service select – I am too busy to battle with this problem.

 

Regards

 

Edited by Kaare Baekgaard

Share this post


Link to post

Recommended Posts

  • 0
Just now, Kaare Baekgaard said:

Today I got the same problem with SP1.

 

Has anyone successfully fixed this?


I have seen this issue present in SP0, SP1 and SP2. It is not one issue unfortunately, many of the causes were resolved in SP2 specifically but clearly not all of them. The most valuable information we can get right now are steps that reliably reproduce this symptom on command, engineering needs this in order to keep tracking causes down and hopefully find the core issue if there is one.

Share this post


Link to post
  • 0
On 18/12/2017 at 9:27 PM, JimW said:


I have seen this issue present in SP0, SP1 and SP2. It is not one issue unfortunately, many of the causes were resolved in SP2 specifically but clearly not all of them. The most valuable information we can get right now are steps that reliably reproduce this symptom on command, engineering needs this in order to keep tracking causes down and hopefully find the core issue if there is one.

I wish, i could provide it, but it seems to occur at random. Change view and zoom in or out and the OIP data often come back until the next selection. Rebooting the computer fixes the problem for a while.

Share this post


Link to post
  • 0

Does it happen while you are using the 'Multiple View Panes'? 

 

I realised mine hasn't done it for ages and I've also not been using the 'Multiple View Panes'....

Share this post


Link to post

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Answer this question...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


 

7150 Riverwood Drive, Columbia, Maryland 21046, USA   |   Contact Us:   410-290-5114

 

© 2018 Vectorworks, Inc. All Rights Reserved. Vectorworks, Inc. is part of the Nemetschek Group.

×
×
  • Create New...